Программисты ) написать программу на бейсике, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной

PAVELBOR PAVELBOR    3   28.09.2019 06:20    2

Ответы
vicky03 vicky03  09.10.2020 00:06

я программист.

var

a,b,c:integer;

begin

write('Введите числа A,B,C: ');

readln(a,b,c);

if(a+b>0)or(b+c>0)or(a+c>0) then

 writeln('Обнаружена положительная сумма!') else

 writeln('Положительной суммы не обнаружено.');

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика