Программисту поставили написать программу,которая по введённому натуральному числу n должна выводить через пробел все нечётные числа из диапазона от 1 до n.программист торопился и написал следующую программу: program error; var n, i: integer; begin; write('9'); readln(n); for i : = 1 to 9 do if (i mod 2 = 0) then write(i); writeln end. с откладки найдите и исправьте допущенные ошибки.

Losvlosinavhlasinah Losvlosinavhlasinah    1   16.06.2019 15:10    0

Ответы
amitabonbon amitabonbon  13.07.2020 12:40
Program error;
var
n, i: integer;
begin;
write('Введите натуральное число n =');
readln(n);
for i := 1 to n do
if (i mod 2 = 1) then write(i,' ');
writeln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика