Программирование по информатике с клавиатуры вводится последовательность чисел не превышающих 10000. найти и вывести максимальное положительное число. напишите программу на языке паскаль

Klimovada Klimovada    2   25.06.2019 00:50    2

Ответы
Evildevil2 Evildevil2  20.07.2020 11:49
Var a,amax:integer;
begin
writeln('Введите положительное число');
read(a);
amax:=a;
while a<>0 do
begin
if (a>amax) and (a>0) then amax:=a;
read(a);
end;
writeln('Максимальное число равно ',amax);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика