Программирование нужна с++ 1. Программная реализация линейного алгоритма. Написать программу используя стандартные потоки чтения/записи cin и cout.


Программирование нужна с++ 1. Программная реализация линейного алгоритма. Написать программу использ

DarknEssDk11 DarknEssDk11    2   15.05.2021 06:44    0

Ответы
404pm 404pm  14.06.2021 06:54

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

setlocale(LC_ALL, "Rus");

double F, b, a;

cout << "Введите значения переменных b и a: ";

cin >> b >> a;

F = (8.15 * pow(b, 1 / 3) * log(a)) / (24.38 * cos(b) * (exp(a) - pow(a, a)));

cout << "F = " << F << endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика