tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программирование на языке
Программирование на языке поскаля три девочки собирали грибы. первая нашла 8 грибов, вторая-на 1 гриб меньше первой. сколько нашла третья, если вместе они собрали 20 грибов?
ffh5
3 10.07.2019 21:10
5
Ответы
Ленка111545
03.10.2020 00:30
Program griby;
var
a,b,c:integer;
begin
a:=8;// первая
b:=a-1;// вторая
c:=20-a-b;// третья
writeln(c);// вывод значения
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
savichc
20.10.2020 06:28
1)Сколько времени будут печататься 26 листов методического пособия если 1 страница содержит 48 строк по 32 символа и скорость печати принтера составляет 2.15 кб/сек?...
KSEN012
20.10.2020 06:27
Задан одномерный массив из N строк. Каждая строка является предложением из слов, разделённых пробелами. Найдите и выведите те предложения, в которых есть слова, начинающиеся...
Koopyosnik
17.08.2019 16:50
Дано: а, b - основ. равнобедр. трапеции; с - боковая сторона; найти: s 1) решить 2) составить блок-схему 3) составить программу...
Xbdjdndskej
17.08.2019 16:50
Чем является информация для человека?...
sanyasoloveva1
17.08.2019 16:50
Два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 8 символов, а второй текст – 16 символов. во сколько раз отличается...
mereikа
17.08.2019 16:50
Сколько символов содержит сообщение записанное с 16-ти символьного алфавита если его объём составил 3/16кбайт...
BirdNumber1
17.08.2019 16:50
Вмассиве a[1..5,1..5] поменять местами строки и столбцы. 30 . )...
tolikstrikashi
17.08.2019 16:50
Папа записал праздник на видеокассету-определить тип информационного процесса...
alexeymaksimov
17.08.2019 16:50
Напишите программу на pascal, которая по введенному возрасту определяет, к какой возрастной группе относится человек: ребенок или взрослый....
slevcenk
17.08.2019 16:50
Как известно стандартной встроенной в windows, программой для обработки графических изображений является программа paint, её основными функциями являются : ? !...
Популярные вопросы
Плоскость α параллельна стороне АВ треугольника АВС и пересекает...
3
Коммунальная услуга –это: а) ремонт крыши; б) установка сигнализации;...
2
Что читали ученики в школах Древнего Рима ! ЗАРАНЕЕ БЛАГОДАРНА!...
1
Буду признателен! Надо найти момент инерции системы тел относительно...
3
в четырехпроводной системе с осветительной нагрузкой Uф=220В,...
3
(7²:200-0,4²):0,5³= Решите...
2
Ыдыс қиық конус түрінде жасалған. Оның үлкен табанының радиусы...
2
Вычислите с толбиком а)13,5*5,8+4,2*13,5+8,3*4,2+5,8*8,3 б)78,3+56,7+34,86+48,14...
1
У вас получился прямоугольник шириной 6 см и в 2 раза длиннее....
1
3. +S:Matematika8-sinf1-BILET3102 2 25 rtburchakning perimetri...
1
var
a,b,c:integer;
begin
a:=8;// первая
b:=a-1;// вторая
c:=20-a-b;// третья
writeln(c);// вывод значения
end.