Программирование на Python. Напишите программу-калькулятор: пользователь вводит 5 целых чисел, после чего программа должна вывести их произведение. Чтобы перемножать числа было не слишком легко, нули не учитывайте.
Гарантируется, что не все введённые числа — нули.

katevina katevina    2   24.12.2020 15:41    4

Ответы
aleksandrovaolp08qrl aleksandrovaolp08qrl  23.01.2021 15:41

print("Введите 5 чисел, каждое число с новой строки ")

x = [float(input()) for i in range(5)]

pr = 1

for i in range(len(x)):

   if x[i] != 0:

       pr *= x[i]

print(pr)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика