tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программf, которая выводит
Программf, которая выводит на экран нечетные числа от 10 до 30.
elmariya
3 10.08.2019 20:50
1
Ответы
Kymir1
20.08.2020 06:54
Pascal, эта программа
ПОКАЗАТЬ ОТВЕТЫ
omar2007
20.08.2020 06:54
Вводим через рандом хд
program zN;
var a: integer;
begin
randomize;
a:=random (10, 30); - здесь мин/макс
writeln (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anasteisha130100
14.05.2019 06:07
1. информация и информационные процессы. свойства информации. единицы измерения информации. 2. представление данных в компьютере. системы счисления. кодирование данных. представление...
avernius
29.06.2020 17:54
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Число N увеличивается сначала в 2 раза, после чего результат вычисления...
Tara2017
30.06.2020 05:56
программированием На с++ «Прокат» Имеется N прокатных пунктов со своими ценами за прокат M различных предметов. С клавиатуры вводится номер предмета, который вы хотите взять...
вика6781
01.10.2019 16:29
Вгосударстве астрософт номера автомобилей состоят из четырех маленьких букв латинского алфавита. например, номер автомобиля президента страны «abcd», а мой номер — «qwer». для...
anjnazarova
18.05.2019 05:10
)размер рабочей области графического редактора, работающего с 16-цветной палитрой, равен 50*40 пикселей. картинка, занимающая всю рабочую область графического редактора, передается...
saschaalexandrova
18.05.2019 05:10
Дан целочисленный массив из 30 элементов. элементы могут принимать значения от 0 до 100 – , полученные на егэ. опишите на языке или на одном из языков программирования алгоритм,...
milashkaaidanocka
06.04.2020 14:25
Различие между цифровым фотоаппаратом и гиперспектрометром...
Djjhsb
20.03.2019 18:40
4предложения с деепричастным оборотом из рассказа тарас бульба...
Luda11058
20.03.2019 18:40
Катет прямоугольного треугольника 6 дм,а противолежащий угол 30 градусов .найти гипотенузу этого треугольника...
помогитепожалуйста95
20.03.2019 18:40
Вкаких единицах измеряется удельная теплота парообразования вещества...
Популярные вопросы
Решите умоляю все кроме 11 и ! нужно...
2
Звуко-буквенный разбор слова осень осенью сравни работы мягкого знака...
2
Сколько есть материков и ка к они называются?...
1
Составьте схему предложения говорили,он однажды украл из сумочки деньги ,а...
2
На каком море стали царствовать цари крита...
2
Найдите значение икс при котором функция f(x)= 1,5x+2 принимает значение...
1
Места и добычи в нашем крае зозолота....
1
Технически чистое железо может содержать примесей: а)0,02-0,04% б) 0,01%...
2
Когда был занесён беломордый дельфин в красную книгу?...
2
Запишите в общем виде свойства сложения рациональных чисел....
3
program zN;
var a: integer;
begin
randomize;
a:=random (10, 30); - здесь мин/макс
writeln (a);
end.