tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа запросил количество
Программа запросил количество чисел в ноборе. числа в ноаборе могут быть дробными. паскаль должен отобразить только целые части, введённых чисел, а такижк сумму целых чисел
Snzjxj
2 11.09.2019 07:00
1
Ответы
алан62
07.10.2020 06:59
Var n,k:integer; begin write('N k: '); readln(n,k); writeln(n*(1+0.001*k+(0.019*ord(k>30)*(k-30))):0:2);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romaberduk03
20.10.2020 20:51
1. Сколько единиц в двоичной записи десятичного числа: 26 52 71 92 228 2. Заполните таблицу, в каждой строке которой одно и то же число должно быть записано в системах...
Sam223225
20.10.2020 20:51
Составить программу,которая заполняет массив из 20 элементов случайными целыми числами от -50 до 50 и выводит на экран все положительные элементы...
Сонечко1001
20.10.2020 20:51
Что будет напечатано на экране после выполнения данного фрагмента программы?...
TRINDES2017
25.02.2020 20:56
Определите какое из указанных имен файлов удовлетворяет маске *e?? e.d?* 1)exe.dill 2)m.exe.dill 3)unenie.doc 4)m.elle.d...
kiscaki
25.02.2020 20:57
Задача по информатике fif5, как решать 7 класс...
dfgfdgfd1
25.02.2020 20:59
Составьте алгоритм, с которого можно определить, является ли треугольник с заданными длинами сторон a,b,c равносторонним.На алгоритмическом языке 2Каждая бактерия делится...
MoDeRFeeD3
02.06.2019 00:50
Надо 1.объясните, каким образом производится доставка данных по указанному интернет-адресу? 2.в каких целях при передаче файлов по компьютерным сетям производится их...
Qwerty1246
02.06.2019 00:50
Составьте программу, позволяющую определить, какая из двух точек (х1,y1), (х2,y2) ближе к началу координат. это паскаль...
mc9584
02.06.2019 00:50
Составьте программу, находящую количество делителей натурального числа n. указание. число х является делителем числа n, если выполняется условие n mod x=0. это паскаль...
рттири
13.05.2021 11:04
пройти тест по информатике ...
Популярные вопросы
кто Спамить будет я тоже буду ...
1
552. По железной дороге нужно перевезти 750 т зерна. Сколько дляэтого...
3
По данным координатам определите название городов Казахстана, используя...
1
На праздник в селение приехали туристы. За круглым столом собралось...
1
При делении х на 5 частное равно 4 2/5.Найди значение х...
3
Составьте предложения по схеме 1. ( Если = ) , [ = ]2. ( Когда =...
3
Как подавать подачу сверху в игре в/бол?...
3
Progress Check 1 The Mass Media V1 1. Complete the sentences with...
2
3. Определить точку росы, если относительная влажность воздуха составляет...
3
Почему у каждого инструмента должно быть своё место?...
2