tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа вычисляющая объём и
Программа вычисляющая объём и площадь полной поверхности цилиндра
ДЭМКО
3 01.06.2019 12:50
1
Ответы
Ссика
02.07.2020 16:53
Var r,h,s,v: real;
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
v:=pi*r*r*h;
writeln('Полная площадь цилиндра равна ',s);
writeln('Объем цилиндра равен ',v);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
avetik04
09.03.2021 12:13
Помагите нужно прямо сейчасс...
OctavisicStar691
09.03.2021 12:13
С ИНФОРМАТИКОЙ Соотнеси арефметические операции ...
Анналолкек
09.03.2021 12:15
Определите значение переменной A после выполнения фрагмента программы: ( ) . Если a=8, b=3 * ...
yarik28032001
09.03.2021 12:17
Створіть бюлетень “Біометрична аутентифікація” создайте бюллетень Биометрична аутентификации...
tanakovalizka1
21.01.2021 13:03
Талдап, салыстырайық Өңделген видеожазба мен өңделмеген видеожазбалар-ды салыстырып, ойыңды айт....
Дима51497
21.01.2021 13:04
°•|какие роботы будут больше использоваться в будущем?...
kate2224
21.01.2021 13:05
ответ на 1 вопрос нужен отвеь и обьяснение если есть вожможность на тетради зделайте даю 20 бадов не будет обьяснение бан ...
nbkmrf
21.01.2021 13:05
3) с клавиатуры вводится число 56Запиши команду преобразования этого числа в строку...
sofiika17
16.10.2020 10:06
Запиши развёрнутую запись числа 0,746 для дробной части числа....
nurpaik
16.10.2020 10:06
Пятилетний Петя учит цвета радуги. Напишите программу, которая принимает на вход натуральное число n и печатает первые n цветов радуги с большой буквы. При этом, если n 7, программа...
Популярные вопросы
Любил ли Иисус своего четвертого ученика из приближенных?...
1
У свійських курей зчеплений з Х хромосомою рецесивний ген (а) має летальну дію....
3
Характеристика персонажа Клод Фролло із роману Собор Паризької Богоматері...
1
Определи уравнение реакции которое возможно на практике...
1
До іть будь ласка Інформатика 9 класс Усе на фото...
2
Ферменти біокаталізатори .поясніть механізм каталітичної активності ферментів...
2
Длина куска шёлка 85 метров. Продали пятую часть. На сколько больше метров шёлка...
2
2-тоқсан бойынша №1 жиынтық бағалауға арналған тапсырмалар Бөлім «Қазақстанның...
2
Установіть відповідність між епітетами та іменами героїв й богів. До кожного рядка,...
2
ГРОМАДЯНИН СПОЛУЧЕНИХ ШТАТІВ АМЕРИКИ ПОКЛАВ У БАНК 5000 ДОЛАРІВ ПІД 1 % РІЧНИХ....
3
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
v:=pi*r*r*h;
writeln('Полная площадь цилиндра равна ',s);
writeln('Объем цилиндра равен ',v);
end.