Программа в паскаль. напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. программа получает на вход количество чисел последовательности, а затем сами числа. в последовательности всегда имеется число, оканчивающееся на 6. введенные числа не превышают 30 000.программа должна вывести одно число-количество чисел, оканчивающихся на 6.
begin
read(n);
while i<n do begin
read(a);
if (a mod 10=6) then k:=k+1; i:=i+1;
end;
writeln('Чисел, оканчивающихся на 6: ', k);
end.