Программа: pascal abc. : дана строка, написать программу, вставляющую после каждой точки символ пробела.

рубін рубін    3   27.05.2019 22:50    5

Ответы
маркен2 маркен2  01.10.2020 13:05
Var s: string;   
     i: integer;
begin 
read(S); 
i:=1; 
while i<=length(s) do begin 
if s[i]='.' then insert(' ',s,i+1); 
inc(i); 
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика