tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Програмирование .паскаль.цикл
Програмирование .паскаль.цикл корень3+корень6+корень9+ надо написать программу
MarioCascas
1 24.07.2019 19:20
4
Ответы
123QWE123QWE12345678
24.09.2020 07:55
//Pascal ABC.NET v3.1 сборка 1172
Var
i,n:integer;
r:real;
begin
readln(n);
for i:=1 to n do
r:=r+sqrt(3*i);
writeln(r);
end.
Пример ввода:
3
Пример вывода:
7.18154055035206
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
322pussy322
06.04.2020 18:54
1) Преобразуйте следующее двоичное число в восьмеричное: 1010100. 2) Преобразуйте следующее двоичное число в десятичное: 100010. 3) Преобразуйте следующее двоичное число в...
victorstecyuk
06.04.2020 18:55
Привести свои примеры , которые можно назвать искусственным интеллектом...
Cfgcyf
27.04.2020 12:11
на языке PythonНапишите программу по следующему алгоритму...
vladik33316
27.04.2020 12:11
Письменно ответить на во С какого языка создаются web-страницы?2. Что такое тэг?3. Какие бывают теги?4. В какой контейнер помещается весь HTML-код страницы?5. На какие две...
юстина6
23.04.2021 12:10
Определите значение переменной А после выполнения фрагмента алгоритма, представленного блок-схемой при начальных А=0, В=12. ...
belikvlad14
23.04.2021 12:10
Https://imgur.com/a/KmPOkIB нарисуйте в паскаль...
Prostoy23
23.04.2021 12:10
Яка команда завжди використовується в алгоритмах з розгалуженням?послідовне виконання дійповторення,перевірка умови ЕТО ТЕСТЫ...
BigRussionBosss
23.04.2021 12:10
Створи програму розв’язання задачі «Відгадай загадку» та перевір правильність її виконання....
pro68
23.04.2021 12:09
꧁Конспект ꧂ Как защитить свои данные на компьютере?...
Индира347
01.04.2021 17:59
Какой объем видеопамяти необходим для хранения четырех страниц изображения при условии: разрешающая дисплея равна 640х480 точек, а используемых цветов– 32 ....
Популярные вопросы
Вчем отличие реки конго от реки амазонка?...
1
Склади і запиши свою програму. склади і запиши свою програму збереження...
3
Соловушка - это какой род, мужской или женский?...
3
Как округлить десятичную дробь до сотых- 10.629...
2
Поставити слова у формах називного і знахідного відмінків однини і множини....
2
На рисунке представлена схема эксперимента по наблюдению фотоэффекта.точечный...
1
Объёмная доля метана в природном газе состовляет 92%. какой объем этой...
3
Решить уравнение: 7*(3+k)=33+5k кто правильно решит поставлю лучший...
3
Добрати спільнокореневі слова до слів - сонечко, земля, проліски...
1
Поставь глаголы в нужной форме. during their visit to europe the students...
2
Var
i,n:integer;
r:real;
begin
readln(n);
for i:=1 to n do
r:=r+sqrt(3*i);
writeln(r);
end.
Пример ввода:
3
Пример вывода:
7.18154055035206