tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program svetloe; var a,V,S:integer;beginreadln(a);V:=а^3;S:=6*a^2;writeln(V,
Program svetloe; var
a,V,S:integer;
begin
readln(a);
V:=а^3;
S:=6*a^2;
writeln(V,' ',S);
end.
почему a не возводиться в степень и пишет ошибку, язык pascal
Valeriag2000
3 14.12.2020 17:58
0
Ответы
ImperatorrPhysics
13.01.2021 18:01
V:=a^3 нету точки с запятой
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SanzhikGanzhik
03.10.2021 01:38
Грузовик движется по закруглению дороги радиусом 160 м со скоростью 36 км/ч. Чему равно центростремительное ускорение автомобиля? (ответ дайте в м/с2 с точностью до тысячных....
бомж23
03.10.2021 01:43
1. Что такое ядро Linux? 2. Чем Ubuntu Linux отличается от ядра Linux? 3. Чем Dual boot отличается от виртуальной машины?...
кадитагаев
03.10.2021 01:59
Желательно с фото и пояснением...
kseniaflrsova72
03.10.2021 02:00
Известно, что \frac{2x+3y}{2x-3y}+\frac{2x-3y}{2x+3y}=\frac{50}{7}. 2x−3y 2x+3y + 2x+3y 2x−3y = 7 50 . Чему равно значение выражения \frac{x^{2}+2y^{2}}{x^{2}-2y^{2}} ? x...
Про100карина666
07.07.2019 16:40
Дан двумерный массив размерности 10х10. заполнить его случайными числами на отрезке [-25,25]. в каждой строке массива найти количество элементов, больших заданного числа...
sever174
19.05.2019 16:05
C++. дан массив размерностью в 25 элементов. заполнить массив случайными числами от -20 до 50. определить сумму и количество элементов массива, принадлежащих промежутку от...
taxirkuliev
19.05.2019 16:03
Язык паскаль, можно через while написать программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор пока не будет введён ноль) и подсчёт суммы введённых...
LaimZ
07.11.2019 21:54
С! решил сделать что-то по подобию приложения sleep time - калькулятор циклов сна , и вычислил сколько идёт 1 цикл, и вздремнуть , но не знаю как реализоватьвздремнуть: 35...
tanya2017kazanova
07.11.2019 21:48
Расшифровать методом рабина p-23 q-3 m-23...
kotik662909
07.11.2019 21:48
Дано натуральное число n. найдите цифру десятков в нём.формат входных данныхвводится целое число n (10≤n≤2⋅109).формат выходных данныхтребуется вывести одну цифру — десятки...
Популярные вопросы
Sin^2(45+a)-sin^2(30-a)-sin 15-cos(15+2a)=sin2a...
3
Перечислить элементы множества c, если c – множество двузначных чисел,...
3
Внимательно прочитайте предложенный текст, посвященный нэпу, и исправьте...
2
Укажите количество грамматических основ.а вот и скромный зал,где обедали...
1
Составьте предложения, используя данные слова. 1. does/ the sun/ in/ not/...
1
Скольким байтам равна запись 10110010 ?...
1
Десятикласник антон матвієнко, швидко пересуваючись вулицею на спортивному...
3
Сколько длились палеолит, мезолит, неолит?...
2
Сочинила стих, можете его построить правильно, да и ошибки исправить,...
2
А) напишите уравнения возможных реакций предложенных ниже соединений с...
3
V:=a^3 нету точки с запятой
Объяснение: