Проанализируйте приведённую программу. Предположим , что в прерменную а введено значение 'ы'. В ответ запишите результат работы программы (в виде фразы).
VAR a:char; BEGIN WriteLn ('Введите букву'); ReadLn (a); CASE a OF 'а','о','и','ы','э','е','у','ю','я','ё' :WriteLn('эта буква обозначает гласный звук'); 'б','в','г','д','ж','з','л','м','н','р' :WriteLn('эта буква обозначает согласный звонкий звук');
'к','п','с','т','ф','х','ц','ч','ш','щ' :WriteLn('эта буква обозначает согласный глухой звук');
ELSE WriteLn('не знаю ответа

Ladylia Ladylia    2   23.04.2020 09:16    2

Другие вопросы по теме Информатика