Практическое №7 тема: знакомство с языком паскаль. 1. а) набрать в редакторе системы турбо-паскаль следующую программу: program my; var a,b,c,s: integer; begin readln(a); readln(b); readln(c); s: =a*b*c; writeln(s) end. б) откомпилировать набранную программу и исправить ошибки. в) запустить данную программу на выполнение и проверить правильность её работы для чисел 2, 4 и 6. г) запустить данную программу на выполнение и проверить правильность её работы для чисел 1, 0 и -1. д) запустить данную программу на выполнение и проверить правильность её работы для чисел -2, 3 и 10. 2. написать программу, которая присваивает целой переменной a значение 10 и выводит это значение на экран. 3. написать программу, которая запрашивает ввод целого числа в переменную b и выводит это число на экран. проверить правильность работы программы на числах 1, -5, 256, 10455. 4. написать программу, которая запрашивает ввод вещественного числа в перемен-ную c, умножает это число на 2 и выводит результат на экран. проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234. 5. написать программу для ввода значения величины x целого типа, присваивания величине y действительного типа значения 5.5, вычисления значения величины z = x - y и вывода значения величины z. протестировать программу для x=5.5, x=0, x=-10.2

MariaBobrova MariaBobrova    2   13.09.2019 17:10    141

Ответы
Br0shn1k Br0shn1k  10.08.2020 19:17
На первое задание ответ письменно не дашь так что сорян ...... могу сказать что нажимаете F9 и вводите значение которые вам нужны
Практическое №7 тема: знакомство с языком паскаль. 1. а) набрать в редакторе системы турбо-паскаль с
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика