tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Пожлауйста написать программу
Пожлауйста написать программу на с++. возвести в третью степень число (m/n), если его дробная часть больше k, где k, остаток от деления m/6.
Nastya26061
1 05.09.2019 22:30
0
Ответы
Хелена007
06.10.2020 20:08
#include <iostream>
#include <cmath>
using namespace std;
int main() {
int m = 0, n = 0, s = 0;
cin >> m >> n;
int k = m % 6;
int r = m / n;
if (n > k)
{
s = pow(r, 3);
cout << s << endl;
}
else
cout << r << endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Тролейбузинка
02.03.2021 18:12
Даны переменные. Определите типы данных для каждой переменной...
olavd
02.03.2021 18:12
хоть с чем-то. 1. Если абитуриент набирает 100- то это дает право поступить на бесплатное обучение, от 80 до 99 – на платное обучение, ниже – не поступил. Напишите...
larisa2912200
14.12.2020 10:00
Восстанови последовательность событий по рисунку.Напиши сценарий....
kblaginin6gmailm
14.12.2020 09:59
1)Упростите логические выражения 2) Построить таблицу истинности и упростить логические выражения...
Podruvnik
14.12.2020 09:59
ТЕКСТ ЗАДАНИЯ Из списка выберите программы для построения и редактирования тре|Верных ответов: 2PaintSkethupPower PointBlenderНазад...
timofeyzel
24.09.2019 19:20
1) даны 2 числа.если произведение этих чисел больше 0, то найти сумму этих чисел, иначе найти разность этих чисел 2) числа,a,b,c . определить какое из чисел четноеb...
partypoison6
24.09.2019 18:26
Выполните операцию умножения над двоичными числами: а) 1010 * 110; 6) 1110 * 101; в) 1110 * 111....
2006yfcnz
05.03.2021 15:04
строгая учительница сор по биологии С) тоже сделайте...
Anna9411
05.03.2021 15:04
Буратино решил купить для папы Карло новый дом 280 сольдо он уже накопил, это составляет 7/9 от всей стоимости дома. Какова полная стоимость дома ...
rjulia064
05.03.2021 15:04
3. Прочитай и проанализируй выдержку из статьи. Продолжи текст, предлагая пути сохранения межнационального и межконфессионального согласия в нашей стране (не менее...
Популярные вопросы
При ведите примеры, показывающие, что телас тёмной поверхностью...
1
Запиши предложение,дополнив его вас второстепенными членами. подчеркни...
2
На які види поділяються українцькі пісні? ?...
3
Всентябре некоторого года есть 4 вторника и 4 субботы в какую из...
3
Напишите 5 предложений на тему осень и разберите один глагол как...
2
Подберите лексическое значение слова регби,теннис,памятник,хоккей,подвиг...
1
Андрей ехал на автобусе из станицы в город со скоростью 55 км/ ч....
1
Как называется такое произведение белые бараны били в барабаны...
3
Сторона квадрата 5 дм 4см.найдите периметр квадрат...
3
В300 граммах соленого раствора содержится 18 граммов соли какова...
1
#include <cmath>
using namespace std;
int main() {
int m = 0, n = 0, s = 0;
cin >> m >> n;
int k = m % 6;
int r = m / n;
if (n > k)
{
s = pow(r, 3);
cout << s << endl;
}
else
cout << r << endl;
return 0;
}