Пож в с++ напишите программу, которая выполняет реверс массива: меняет местами первый и последний элементы, второй и предпоследний и т.д. входные данные первая строка содержит размер массива n . во второй строке через пробел n чисел – элементы массива. гарантируется, что 0 < n ≤ 10000 . выходные данные программа должна вывести в одну строчку все элементы получившегося массива, разделив их пробелами.

Alexa1888 Alexa1888    2   23.07.2019 01:40    1

Ответы
nastia295 nastia295  03.10.2020 11:17
#include <iostream>
using namespace std;
int main()
{
  int n,i;
  cin >> n;
  int a[n];
  for (i = 1; i <= n; i++)
    cin >> a[i];
  for (i = n; i > 0; i--)
    cout << a[i] << " ";
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика