Постройте алгоритм и составьте программу, по которой будет реализован следующий вариант сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня (типо если ввели 1 это понедельник 3 - среда) ((паскаль))
//PascalABC.NET //Постройте алгоритм и составьте программу, по которой будет реализован //следующий вариант сценарий: компьютер запрашивает номер дня недели, //после ввода компьютер сообщает название этого дня (типо если ввели //1 это понедельник 3 - среда)
type Arr = array [0..6] of string;
begin var DN: Arr := ('Воскресенье', 'Понедельник', 'Вторник', 'Среда', 'Четверг', 'Пятница', 'Суббота'); write('Введите порядковый номер дня недели: '); var n := ReadlnInteger; write('Этот день называется ', DN[n mod 7]) end.
//Постройте алгоритм и составьте программу, по которой будет реализован
//следующий вариант сценарий: компьютер запрашивает номер дня недели,
//после ввода компьютер сообщает название этого дня (типо если ввели
//1 это понедельник 3 - среда)
type Arr = array [0..6] of string;
begin
var DN: Arr := ('Воскресенье', 'Понедельник', 'Вторник', 'Среда',
'Четверг', 'Пятница', 'Суббота');
write('Введите порядковый номер дня недели: ');
var n := ReadlnInteger;
write('Этот день называется ', DN[n mod 7])
end.