Построить блок схему и разработать программу на языке паскаль: найти площадь окружности, вписанной в равнобедренную трапецию, с основаниями a b и боковой стороной с. я попытался написать программу, не уверен в правильности. моя ахинея: const pi=3.14; var figure: byte; a,b,r,c,f: real; f: real: =sqrt(a*b) begin write(0.5*f); readln(d); s: = pi * sqr(d) / 4 end.

Катя02122003 Катя02122003    3   21.08.2019 04:10    0

Ответы
Nikalime156 Nikalime156  05.10.2020 08:36
Program n1;
var b,c: real;
begin
write('введите верхнее основание: ');
readln(b);
write('введите нижнее основание: ');
readln(c);
writeln('площадь вписанной окружности: ',sqr((sqrt(b*c)/2))*pi:6:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика