tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Помгие составить программу
Помгие составить программу нахождения и вывода на экран наибольшего из двух целых чисел.
Ошлиарлт
3 17.07.2019 19:40
1
Ответы
alionka7
03.10.2020 06:35
//PascalABC.Net
//NaaMan
var
a, b, res : integer;
begin
write('Введите числа а и b: ');
readln(a, b);
res := a;
if (b > a) then res := b;
writeln('Максимальное из них - ', res);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aaastraxan
20.01.2021 06:59
Оба задания напишите мне код ...
Chakachoco
20.01.2021 07:01
1)Pythen тілі алфавитінің құрылымы қандай? 2)Програмалау тілі мен кәдімгі тілдің қандай айырмашылығы бар?3)Сызықтық алгоритм мен сызықтық програманы қалай түсіндіресің?4)Бөлудің бүтін...
vadimkvitko20
20.01.2021 07:04
Можно ли работать с несколькими проектами одновременно? 2.Как добавить кнопки на панель инструментов? ...
egorpolozuk
20.01.2021 07:07
1. Какую функцию выполняет панель Management? 2. Назовите функцию, которую выполняет панель Main.3. Какую функцию выполняет панель Compiler?5. Какие действия нужно выполнить, чтобы...
НастюшКа50471
21.05.2020 15:02
Точки A и C лежат на одной прямой, точка B не лежит на этой прямой, но находится на одинаковых расстояниях от точек A и C. Величина угла ∡α = 153°. Определи: 1. вид треугольника ABC...
SashaUshanka
21.05.2020 15:02
Точки A и C расположены по одну сторону от прямой, к которой от обеих точек проведены перпендикуляры AB и CD равной длины. Определи величину угла∡ABC, если ∡ADB = 75°. ∡ABC = °....
Amina441
21.05.2020 15:02
7. відповідність дій пункту горизонтального меню: Excelа) створення діаграми 1. ДАНІб) зміна ширини стовпця 2. ФОРМАТв) фільтрація даних 3. ВСТАВКА...
mikrob22
21.05.2020 15:02
Контрольная работа.1. Система счисления — это:A) знаковая система, в которой числа записываются по определенным правилам с символов (цифр) некоторого алфавита;B) произвольная последовательность,...
eminka1
21.05.2020 15:02
Чи всі виконавці можуть зрозуміти довільний алгоритм?...
isshaixyt5
03.06.2019 22:10
Решить в паскале составьте алгоритм замены в какой-нибудь величине всех букв а на буквы б и наоборот (при такой замене,например, из слова баба должно получиться слово абаб ) выведите...
Популярные вопросы
Преобразуйте в произведение выражение:[фото] ...
3
Назначение ссылок побыстрее...
2
с лабораторной работой по биологии, ...
2
2) COMPLETE THE SENTENCES WITH THE APPROPRIATE FORM OF THE VERBS IN BRACKETS (Present...
3
Вычислите энергию связи нуклонов в ядре атома изотопа фтора F29/9.Масса ядра изотопа...
1
Написать эссе по двум выссказываниям горького молю Я знаю русский народ и не склонен...
3
863. Вычислите:1) 0,6 + 0,4;2) 0,66 +0,04;3) 0,666 +0,004;4) 0,66 +0,4;5) 0,666...
3
К какой части речи соотносится вводное слово разумеется в предложении...
3
Замени g одночленом так, чтобы получился квадрат бинома: g2 + 5х + 36х2 g2=...
2
с заданием: запишите в метрах и вычислите 32, 5м - 93см...
3
//NaaMan
var
a, b, res : integer;
begin
write('Введите числа а и b: ');
readln(a, b);
res := a;
if (b > a) then res := b;
writeln('Максимальное из них - ', res);
end.