Пользователь вводит числа a, b, n. напишите программу которая рассчитает значение полинома n-й степени. на java.

122344566 122344566    3   18.08.2019 00:40    0

Ответы
ludafrolova98 ludafrolova98  05.10.2020 01:52
Import java.util.*;
import java.lang.*;
import java.io.*;

class Polynom
{
public static void main (String[] args) throws java.lang.Exception
{
Scanner scan = new Scanner(System.in);
System.out.println("введите а: ");
int a = scan.nextInt();
System.out.println("введите b: ");
int b = scan.nextInt();
System.out.println("введите n: ");
int n = scan.nextInt();
System.out.println("значение полинома: "
+ ( Math.pow(a,n) + Math.pow(b,n-1) ) );
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика