Получив на вход натуральное число x (x > 100), программа печатает число M. Укажите наименьшее значение переменой x, при вводе которого алгоритм печатает 26.
var x, L, M: integer;
begin
readln(x);
L := x;
M := 52;
while L <> M do
if L > M then
L := L – M
else
M := M – L;
writeln(M)
end.