tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Получить и записать в массив
Получить и записать в массив первые 10 чисел фибоначчи (первые два числа равны 1, а каждое последующее- сумме двух предыдущих).
AlumaZuma
1 11.07.2019 19:40
1
Ответы
nurlan27
17.09.2020 23:24
Const n=10;
var
f:array[1..n] of integer;i:integer;
begin
f[1]:=1;
f[2]:=1;
for i:=3 to n do f[i]:=f[i-2]+f[i-1];
for i:=1 to n do write(f[i]:3);
writeln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Про100Володя
16.02.2021 13:04
написать программу вывода всех чисел [1056..50689], которые делятся нацело на 3 и на 6, но не делится на 8,9 и 5...
зулик3
02.03.2021 13:05
нужно определить тип алгоритма по програмному коду; 1.линейный 2.циклический 3.разветвляющийся(условный) алгоритм полной формы ветвления 4.разветвляющийся(условный) алгоритм неполной...
никкки228
02.03.2021 13:04
ОЧЕНЬ НАДО ВСЕГО 12 вопросов 1. Какую команду нужно выполнить, чтобы открыть новое окнов программе?А) File ⇒ Save.В) File ⇒ Save As.С) File ⇒ Close.D) File ⇒Exit.Е) File ⇒ New...
Географица00
02.03.2021 13:03
СОР по информатике 7 класс 3 четверть 1 вариант...
кен127
02.03.2021 13:02
Укажите правильное написание арифметического выражения...
redckast
30.05.2019 23:50
Отгадать! маленький колючий зверек живущий в наших лесах? грызун живущий в поле зерно? птица прилетающая весной 1? белый душистый весенний цветок? часть суток наступающия вслед...
Эвелина123412
30.05.2019 23:50
5устаревших, 5 заимствованных, 5 обычных слов. растолковать 5 устаревших слов. !...
Крутойбрат
30.05.2019 23:50
Выполните сложение одночленов и вычислите их значения при заданных значениях переменных: а)0,5ху²-ху² при х=2; у=3. б)1/3х²у² - 2/3х²у² при х=3; у=4....
ВІДМІННИК11
30.05.2019 23:50
Сочинение на тему мое отношение к терроризму...
xezi1
30.05.2019 23:50
Радиусы 2 см және биіктігі 4см-ге тең цилиндр берілген. оның осінен 1см қашықтықта оське параллель қима жүргізілген. қиманың ауданын және периметрін табыңдар.жауабы,шығару жолы...
Популярные вопросы
Для повного спалювання ацетилену кількістю речовини 2 моль необхідно повітря...
2
Середня поглинула доза випромінення працівником який працює в зоні радіоактивного...
1
Чому для виникнення ланцюгових реакцій більш ефективними є повільні нейтрони...
2
У130 грам сполуки mg ci містиця 74 г mg обчислити масові частки елементів...
1
Переведите на . 1. он сейчас рисует. 2. он сейчас рисует? 3. он рисует собаку...
3
Напишите краткий расказ по 12 параграфу животные...
1
1)процесс развития и совершенствования живых организмов? 2)процесс постепенного...
3
На какое натуральное число делится число 1097...
2
Изменяется ли плотность, масса и объем олава если он нагреется и расплавится...
2
Придаточные предложения 1. come on! if you (hurry) up then we (not/be) late....
1
var
f:array[1..n] of integer;i:integer;
begin
f[1]:=1;
f[2]:=1;
for i:=3 to n do f[i]:=f[i-2]+f[i-1];
for i:=1 to n do write(f[i]:3);
writeln;
end.