tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Подскажите, решение на паскаль
Подскажите, решение на паскаль по информатике. даны натуральные числа от 1 до 50. найдите сумму тех, которые делятся на 5 и на 7.решите цикл с предусловием и с постусловием, блок схемы и программы.
vitay123
1 28.05.2019 15:50
0
Ответы
Катя20030000
26.06.2020 09:18
Program one;
var
a,b:integer;
begin
b:=0;
for a:=1 to 50 do
if (a mod 5 = 0) and (a mod 7 = 0) then b:=b+a;
writeln(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
дима4455
08.04.2020 14:06
Составить программы на программирование ветвлений. QBasik...
olgaversh
08.04.2020 14:06
. JALMume INAYOMIS nepaciennoi c roc78707NCHI C7edvoukuvaHO:a: =a +b:=-aC:=-a+2* bOther...
llvoronall
20.05.2019 04:20
Дан цело численный массив .найти: каждую а) удвоенную сумму положительных элементов б)коол-во элементов массива , значения которых больше заданного числа а(а-склавиатуры)...
вика3169
21.05.2021 09:57
если правильно то поставлю лучший ответ...
minikolp12344
23.12.2019 17:31
Введите значение n и выведите лесенку из n ступенек (python) ввод: 5 вывод: 1 22 333...
ячетнмнжневсебе
23.12.2019 17:31
1. дан массив а=(2, -9, -3, 1, 4, -3, 6, -7, -4, 9) а) описать массив в разделе var b) чему равно значение а[5]=? c) чему равно значение: а[2] + а[10] * a[5]=? d) что получится...
den535
23.12.2019 17:33
с 3 по 5если можно, то сделайте...
денисдениска
23.12.2019 15:59
Написать программу по блок-схеме...
DaryaKovalkina
26.11.2020 13:57
Определите, какие составные выражения являются истинными? - 35:7+6=11 или 42:6+5=11- НЕ «Число 32 кратно 3»- 3 4 и 4=4Буду очень благодарна!! ♥...
tokio272
26.11.2020 13:57
♥ Какое из указанных выражений является высказыванием? - Идёт ли дождь? - В одну и ту же реку нельзя войти дважды - Пойдёмте в кино - Отличный день! - Кошки - ласковые животные...
Популярные вопросы
Дізнайся, яка річка є найбільшою у твоєму рідному краї. Напиши її назву,...
1
Склади пам ятку про економне використання води в побуті....
3
Які з тварин Чорного й Азовського морів мають промислове значення (А),...
2
Проклади маршрут від порту Маріуполь до Атлантичного океану. Кінцевий...
1
Поміркуй і напиши, де крім водойм міститься вода в природі?...
3
Практична робота «Позначення на контурній карті України озер та річок»...
2
Напиши назву навчального проекту, у виконанні якого ти береш участь...
2
Склади список використаної літератури та інших інформаційних джерел....
3
Склади правило захисту ґрунтів твоєї місцевості. Щоб захистити ґрунт...
2
Наведи приклади рослин і тварин Полісся. Назви тих, які занесені до Червоної...
1
var
a,b:integer;
begin
b:=0;
for a:=1 to 50 do
if (a mod 5 = 0) and (a mod 7 = 0) then b:=b+a;
writeln(b);
end.