Подскажите, как в pascal abc ррешить простое арифметическое выражение. ну например: 2*(300-277)*3-2*(100-98)/2

Школьник7555 Школьник7555    3   08.08.2019 05:10    0

Ответы
Zloo6024600 Zloo6024600  04.10.2020 04:22
Решить - это означает вычислить?
Если да, то написать программу из трех операторов.
Первый - begin
Второй - Write(то, что нужно вычислить)
Третий - end.
В вашем случае это будет так:
begin Write(2*(300-277)*3-2*(100-98)/2) end.
В результате получим 136.
ПОКАЗАТЬ ОТВЕТЫ
minchuna2016p02voj minchuna2016p02voj  04.10.2020 04:22
Begin y:=2*(300-277)*3-2*(100-98)/2; Writeln (y); End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика