tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По тексту программы написать
По тексту программы написать условие var s: string; i,k: integer; d: real; begin writeln('введите строку: '); readln(s); k: =0; for i: =1 to length(s) do if s[i]=' ' then k: =k+1; d: =k/length(s)*100; writeln('доля = ',d: 5: 2); readln end.
ievghienii1
3 21.06.2019 21:26
1
Ответы
sasha96679
17.07.2020 10:15
Найдите количество пробелов у строке, та укажите их часть, у процентах, в строке.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
diana15152
11.02.2022 18:45
с клавиатуры вводятся 2 целых числа a и b. Нужно вывести все числа в диапазоне от a и b,а также указать количество этих чисел питон...
AbdurrahmanSam
19.11.2020 16:08
Постройте таблицы истинности для следующих логических выражений. а) B & (A V B); б)B & (A V Ā)...
sharinaEl
19.11.2020 16:07
Как вывести несколько строк из цифр в паскале например строка от 1 до 5 ниже строка от 6 до 9...
romanbeletsky2
15.09.2020 15:53
Какие объекты есть в Кыргызстанекакие объекты есть в Кыргызстане ...
gmurzakaevap06yh1
15.09.2020 16:16
Найдите информацию, как записывается ДРОБНОЕ десятичное число в ПФЧ и записать в тетради (125,36; 48,035; 0,126)...
sibirskiysava
06.05.2019 23:26
Стаблицей истинности f=x3*x1*(x2*x1*x3) умоляю, можно в письменном виде вас( 15...
12СоловьёваАнна
06.05.2019 23:42
Напишите программу, определяющую сумму всех нечетных чисел от 1 до n. (ассемблер) на masm32. c комментариями если можно....
катя5091
06.05.2019 23:46
Составить программу в vba(excel). определить название книги в библиотеке с годом издания ранее заданного. т.е будет уже созданная таблица с названием книг и годом издания....
Такблэт228
06.05.2019 23:53
Напишите программу, определяющую сумму всех нечетных чисел от 1 до n. на ассемблере,использую masm32 ....
zakharakobinetowxuit
15.06.2019 18:40
Втаблице запросы и количество найденных по ним страниц некоторого сегмента сети интернет. запрос найдено страниц ( в тысячах) зубр& тур 5 000 зубр 18 000 тур 12 000 какое...
Популярные вопросы
9) таразыға өлшеу ж Б. Әлия мен Сырымның салмағы Санжар мен Маржанның салма-...
2
Составьте (устно) предложения, которые побуждает кого-либо: 1) на писать...
1
Скласти складний план до тексту...
1
Який з проміжків є розв язком нерівності 6ҳ 48? (-безконеч.; 8) (-безконеч.;...
2
Запиши имена существительные 2-го склонения в форме творительного падежа....
2
Коли і чому Єгипет занепав?...
1
надо написать мини сочинение на тему трудовом подвиге родителей (родных)...
2
1. you forgive have in won t case will you at apologise She 2. Traffic...
3
Фразеологизм к слову вырастили...
1
1. Мәтін және берілген 44-46-суреттердің негізінде Жердің ішкі 1. күрылымын...
2
Найдите количество пробелов у строке, та укажите их часть, у процентах, в строке.