По программированию на с++ с использованием оператора do {} while () написать программу, которая будет выводить на экран: «введи отрицательное число», затем считывать введенное с клавиатуры вещественное число, определять является ли число отрицательным, если да, то выводить на экран «молодец! », если нет, то снова выводить запрос до тех пор, пока не будет введено отрицательное число.
#include <iostream>
using namespace std;
int main()
{
double num;
do
{
cout << "Введи отрицательное число: ";
cin >> num;
cout << endl;
if (num < 0)
{
cout << "Молодец!";
break;
}
}
while (true);
return 0;
}