tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По программированию 8 класс.
По программированию 8 класс. решите как положено через дано трехзначное число. найти число, полученное при перестановке первой и второй цифр заданного числа
erop4ik1
2 29.05.2019 05:10
7
Ответы
301222
01.10.2020 14:02
Var a:integer;
begin
read(a);
write((a div 10 mod 10)*100+(a div 100)*10+a mod 10)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nataliya24111969
02.09.2019 14:00
Найти максимальное число страниц книги, если файл объемом 640 кбайт содержит 32 строки по 64 символа ascii на каждой странице...
Domashkafu
02.09.2019 14:00
Полное имя файла: .doc.запишите собственное имя файла...
andrmarka321
02.09.2019 14:00
Считая что каждый символ кодируется двумя байтами,оцените информационный объём следующей фразы: в шести литрах 6000 миллилитров...
daniilkornev05
02.09.2020 11:08
Блок-схема.Даны три положительных числа. Составить алгоритм, определяющий, могут ли они быть длинами сторон треугольника....
usimbekovameruert
07.05.2020 10:11
1. Укажите процессы, которые демонстрирует работу циклического алгоритма: * Сборка автомобиля Обед человека Движение Земли вокруг своей оси Развилка дорог Движение рейсового автобуса...
AliceКрошка
07.05.2020 10:12
Укажите сочетательный закон для конъюнкции? а) A & (B v C) = (A & B) v (A & C) б) A v (B & C) = (A v B) & (A v C) в) (A & B) & C = A & (B &...
12CoolGirl121
07.05.2020 10:12
Напишите программу для черчежника...
bondaryulia2000
11.05.2019 16:47
Спо информатике в паскале задано натуральное число n. найти количество натуральных чисел, не превосходящих n и не делящихся ни на одно из чисел 2,3,5...
Милана4455
11.05.2019 16:49
(20 ) как прописать платиновую пулю через консоль в enter the gungeon...
Сашаawalon
11.05.2019 16:51
Adobe audition cc 2017,как отклучить эхо и что надо ключить чтобы друзья в дискорде слышали изменение голоса...
Популярные вопросы
???!?!составить 3 предложения про школу, найти там 2 глагола и 1 прилагательное,...
3
із двох ділянок ЗОШ довжина якого 4 км.прокладає телефону лінію .скільки потрібно...
3
Решите графически систему уравнений {у=х3 , х-у=0:...
1
Сочинение:что для меня значит родина с используем музыку...
1
НУЖНО! Задание 1. ( ) Памятка 2 А) Подчеркните в предложенном списке те понятия,...
2
«Қыз Жібек» жырының бастапқы үш бөлімімен танысып(«Төлегеннің жар iздеуге аттануы»,...
2
Установите ,какие из заданных функций четные ,какие не четные...
3
Упростите выражение 1,4a-0, 7a+0, 4a...
2
, из-за чего Герасим утопил Муму...
2
Составить два сложных предложения со схемами и два простых предложения , но...
3
begin
read(a);
write((a div 10 mod 10)*100+(a div 100)*10+a mod 10)
end.