По моделированию (pascal или exel).
файл с таблицами прилагается (практическая номер 7).
1. парашютист массой 90 кг разгоняется в свободном падении до скорости 10 м/с и на высоте 50 м раскрывает парашют, площадь которого 55 м2. коэффициент сопротивления парашюта ра-вен 0,9. выполните следующие :
• постройте графики изменения скорости и высоты полета в течение первых 4 секунд;
• определите, с какой скоростью приземлится парашютист?
• сравните результаты моделирования с установившимся значением скорости, вычис-ленным теоретически.
2. напишите программу, которая моделирует полет мяча, брошенного вертикально вверх, при
мм, г, м/с, с.
остальные необходимые данные есть в тексте § 9. выполните следующие :
• определите время полета, максимальную высоту подъема мяча и скорость в момент приземления;
• вычислите время полета и максимальную высоту подъема мяча, используя модель движения без сопротивления воздуха:
• сравните эти результаты с полученными при моделировании с учетом сопротивления;
3. *выполните моделирование движения мяча, брошенного под углом 45° к горизонту:
• определите время полета, максимальную высоту и дальность полета мяча, скорость в момент приземления;
1. Построение графиков изменения скорости и высоты полета:
Для начала, нам понадобится уравнение свободного падения:
v = u + gt, где:
v - скорость (м/с)
u - начальная скорость (м/с)
g - ускорение свободного падения (9.8 м/с^2)
t - время (с)
Имея начальную скорость и ускорение свободного падения, мы можем вычислить скорость и высоту каждую секунду.
Теперь, для получения графиков изменения скорости и высоты, нужно построить таблицы со значениями скорости и высоты на промежутках времени в течение первых 4 секунд.
Программа в Pascal будет выглядеть следующим образом:
```
program Parachutist;
var
t: integer;
v, h: real;
begin
writeln('t (с) v (м/с) h (м)');
writeln('----------------------');
v := 0;
h := 50;
writeln(0, ' ', v:5:2, ' ', h:5:2);
for t := 1 to 4 do
begin
v := v + 9.8;
h := h - v;
writeln(t, ' ', v:5:2, ' ', h:5:2);
end;
end.
```
Аналогично, в Excel вы можете создать таблицу со значениями времени, скорости и высоты.
2. Моделирование полета мяча:
В данном случае, нам понадобятся следующие уравнения движения:
v = u - gt
h = ut - (1/2)gt^2
То есть, скорость уменьшается с ускорением свободного падения, а высота увеличивается на начальную скорость умноженную на время и уменьшается на половину ускорения умноженного на время в квадрате.
Аналогично предыдущему вопросу, мы можем использовать программу в Pascal или создать таблицу в Excel для моделирования полета мяча.
3. Моделирование движения мяча под углом 45° к горизонту:
В этом случае, нам потребуется разделить горизонтальную и вертикальную составляющие движения мяча.
Горизонтальная составляющая будет равна:
v_x = u*cos(45)
Вертикальная составляющая будет равна:
v_y = u*sin(45) - gt
Для определения времени полета, максимальной высоты и дальности полета мяча, скорости в момент приземления, нужно решить систему уравнений, используя эти значения.
Мы также можем использовать программу в Pascal или таблицу в Excel для моделирования движения мяча под углом 45° к горизонту.
Вот подробные ответы на вопросы, основанные на моделировании в Pascal или Excel. Надеюсь, это помогло! Если у вас есть еще вопросы, не стесняйтесь задавать.