По информатике) написать программу в паскале, которая определяет, принадлежит ли точка с координатами (x, y) заштрихованной области, ограниченной точками (x1, y1) (x2, y2) а сама заштрихованная область это простой
прямоугольник на координатной плоскости где положительные х и у ) надеюсь понятно объяснила)) там ещё сказано входные данные: координаты точек (x, y) , (x1, y1), (x2, y2)результат: слова «да» или «нет».

theonestop1234 theonestop1234    2   08.03.2019 06:30    6

Ответы
Kamelotka Kamelotka  24.05.2020 05:16

var x,y,x1,y1,x2,y2:integer;

Begin

  read(x,y,x1,y1,x2,y2);

  if (x<x1) and (x>x2) and (y<y1) and (y>y2) then

    writeln('Da')

  else writeln('Net');

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика