По информатике надо.напишите программу. знайти середнє арифметичне перших 15 натуральних чисел с while

creator4567 creator4567    2   07.07.2019 11:50    1

Ответы
Anna1011qpqq Anna1011qpqq  30.07.2020 18:42
Program summa;
var a, b: integer;
begin
b:=0;
while (a<=15) do begin
b:=a+b;
a:=a+1;
end;
writeln('среднее арифметическое => ',b/15);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика