tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
плс кто знает как сдевать программу
плс кто знает как сдевать программу в паскале Напиши программу на Паскале для решения следующей задачи. Даны два числа b и c. Если числа равны, то замени каждое из них произведением b*c, иначе - числом 30.
cross666
2 19.05.2021 20:20
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
mozgovod
07.04.2020 17:31
На паскале очень надо заранее...
ulianaroingova
07.04.2020 17:31
Было проведено 9 запусков программы, при которых в качестве значений переменных s и t вводились следующие пары чисел: (6, 4); (7, 8); (12, 10); (5, 6); (11, 10); (–5, 7); (–2, 2);...
woof1337
07.04.2020 17:32
Привет с третьим номером ( программа+блок-схема )...
Макушка007
07.04.2020 17:32
Дано ціле число якщо воно парне вивести його частку від ділення на 2 інакше 0 парне число остачі від ділення на 2 рівна нулю...
elena1alekseevna
03.05.2021 15:24
Заполните таблицу в тетради. Напишите функции кнопок гиперссылок....
vova11112
21.04.2020 19:25
ответьте не во в конце program n_8; var х, n: integer; begin writeln ( Исследование функции random ); randomize (*для генерации различных случайных чисел при каждом запуске программы...
svetlana2017711
21.04.2020 19:25
А1. Алгоритм – это: А) процесс решения задачи, разбитый на определённое число шагов; Б) последовательность команд, написанная с какого-либо языка программирования; В) организованная...
Raf12222
21.04.2020 19:25
Напишите ответ по типу да/нет....
Dimaj
22.02.2021 19:11
Ввести контрольное число k. Запрашивать натуральное число n и распечатывать это число, увеличенное в 5 раз до тех пор, пока число не станет равно k. Если число будет равно k, то вывести...
worldteawithlemon
22.02.2021 19:09
Напишите программу нахождения суммы всех отрицательных чисел ,начиная с -N(N вводится через клавиатуру ,числа от -N до 0) НА ЯЗЫКЕ Python...
Популярные вопросы
Было - 49 чел на 1 остановке вышли - 5 чел на 2 остановке вышли - 11 чел осталось...
1
Выпиши в кроссворд названия 10 частей речи языка. на буквы: п, м,с,ч н,г 39 б!...
2
Молодой бамбук растет 864, см в сутки. сколько он будет рассти в секунду...
2
Почему сохранилась королевская власть в условиях феодальной раздробленностей?...
1
Выведите формулу для расчета скорости пули через смещение мишени после удара...
3
Сравните значения степеней что больше 2 в 30 степени или 3 в 20...
2
Предложите методы позволяющие ускорить или замедлить наступление периода цветения...
2
Написать сочинение на тему алматы...
2
На занятии по культуре 22 первокурсника играют в футбол.оказалось,что 9 из них...
1
Сколько двеннадцатых частей в 1/4 в 1/3 в 3/4 в 5/6 в 3/2...
3