ПИТОН

Напишите программу, которая заполняет массив из 10 элементов случайными числами в диапазоне [100,300] и выводит его на экран. После этого на экран выводятся средние цифры (число десятков) всех чисел, записанных в массив.Пример:Массив: 142 324 135 257 167 295 126 223 138 270 Число десятков: 4 2 3 5 6 9 2 2 3 7

Shrhfhd Shrhfhd    1   16.04.2020 14:37    192

Ответы
Nastena102002 Nastena102002  14.08.2020 22:56

import random

for i in range(10):

   a=random.randint(100,300)

   print()

   print('Число:', a,end=' ')

   s=(a%100)//10

   print('Средняя цифра:', s,end=' ')

Объяснение:


ПИТОН Напишите программу, которая заполняет массив из 10 элементов случайными числами в диапазоне [1
ПИТОН Напишите программу, которая заполняет массив из 10 элементов случайными числами в диапазоне [1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика