ПИТОН. Напишите функцию sum(n), вычисляющую сумму чисел от одного до n включительно. Считайте целое число и выведите результат работы функции.
Входные данные: 5
Выходные данные: 15

Quartz11 Quartz11    3   22.03.2020 08:30    1

Ответы
daha0061 daha0061  29.05.2020 12:16

def sum(n):

   count = 0

   for i in range(1, n + 1):

       count += i

   print(count)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика