tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(письменно) программа
(письменно) программа паскаль: вывести на экран все нечетные числа от 1до n, через for i.
sunlight2
2 25.06.2019 04:00
0
Ответы
Паха555KXZ
20.07.2020 13:21
Var n, i: integer;
begin
writeln('Введите число: ');
read(n);
if n>0 then
begin
for i:=1 to n do
if i mod 2 <> 0 then write(i, ' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DashaTaylor11
07.03.2020 01:32
Запиши зна¬че¬ние пе¬ре¬мен¬ной d, по¬лу¬чен¬ное в ре¬зуль¬та¬те ра¬бо¬ты сле¬ду¬ю¬щей программы. Текст про¬грам¬мы приведён на пяти язы¬ках программирования.Алгоритмический...
ADAEV095
07.03.2020 01:34
Запиши зна¬че¬ние пе¬ре¬мен¬ной d, по¬лу¬чен¬ное в ре¬зуль¬та¬те ра¬бо¬ты сле¬ду¬ю¬щей программы. Текст про¬грам¬мы приведён на пяти язы¬ках программирования.Алгоритмический...
kolo120706
07.03.2020 01:42
РЕШИТЬ ЗАДАЧУ ЯЗЫКОМ С++ Задано натуральное. Разработать программу для вычисления заданных сумм. При исчислении сумм использовать рекурсивные функции.Буду ооочень благодарен!...
Timm2517
07.03.2020 01:43
Информатику знаю хорошо но не могу разобраться как сделать так чтоб спд 1 и 2 изменялось на ответ....
natalia04062001
07.03.2020 01:44
Предложить пользователю ввести координаты точки, определить входит ли точка с заданными пользователем координатами в заштрихованную область. Написать на Паскале!...
gurova07
07.03.2020 02:00
Цапли Петя и Маша пришли в зоопарк. Больше всего Пете понравились цапли. Он был поражен их спать на одной ноге. В вольере находятся несколько цапель. Некоторые из них стоят...
sanfirovngmail
07.03.2020 02:02
Задача для ПИТОНА Напечатайте все числа меньше 100, которые кратны 8....
kostya2031
07.03.2020 02:03
Составить программу нахождения суммы всех делителей заданного натурального числа N. (Само число и единица включаются в число делителей.) Формат входных данных Входной файл...
ymnый0
07.03.2020 02:04
Сам1. Як задати тип слайда під час його створення?...
viktoriaedel
07.03.2020 02:04
решить эти задачки по информатике, очень очень нужно♡ заранее отозвавшемуся...
Популярные вопросы
Значение выражения 3₃\₄ ÷1₁\₂+1₁\₂÷3₃\₄ ×2₁\₂+(1₁\₇ -23\49) ÷22\147 2...
1
Дано треугольник авс,св=са.основание треугольника на 3 м больше боковой...
1
5. укажи, какая запись не является предложением: а. пришла зима; б. снежинки...
1
)тест по биологии. 7 класс 14. полную перегородку в сердце среди перечисленных...
1
Построеть угол 55 начертите и покожите на сколько нужно увеличить этот угол...
3
Найдите разность наибольшего и наименьшего трицифровых чисел, записанных...
3
Какой объём углекислого газа образуется при сжигании 32гр метана?...
3
Найдите наибольшее и наименьшее значение функции y=x+4/x на отрезке (1;...
2
Синтаксический разбор предложения вот бы земля задрожала от смеха !...
1
Почему в тундре много водоплавающих птиц? ! скопированные ответы не присылайте...
3
begin
writeln('Введите число: ');
read(n);
if n>0 then
begin
for i:=1 to n do
if i mod 2 <> 0 then write(i, ' ');
end;
end.