tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Перевести в паскаль (( цикл
Перевести в паскаль (( цикл пока алг цифры; цель n,k нач ввод (n); k : =0 пока n> =1 нц n: =n div 10; k: =k+1 kц вывод кон
dv1ne
3 26.08.2019 23:50
0
Ответы
creator4567
31.08.2020 22:17
//алг цифры;
var N,k:integer; // цел N,K
begin // Нач
Read(N); // ввод (N);
k:=0; // k:=0
while N>=1 do // Пока N>=1
begin // нц
N:=N div 10; // N:=N div 10;
k:=k+1; // k:=k+1
end; // kц
Writeln(k) // Вывод k
end. // кон
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Duglas17
29.04.2020 09:57
написать программу, которая генерирует случайное число N (N =100) и вычисляет сумму нечетных чисел, если N нечетное, и четных если N четное, в диапазоне от 1 до N. ...
anokhinsema
07.08.2019 07:20
Переведите числа 134 системы счисления в двоичную систему счисления сколько единиц содержит полученное число в ответе укажите одно число количество единиц...
aleksapopov1
07.08.2019 07:20
Определите информационный объем предложения из 24 символов, если 1 символ весит 2 байта...
ONO2017
27.04.2021 21:18
Решите первый вариант, 1 задание в развёрнутом виде, второе хз прослушал...
Keks5478568
27.04.2021 21:17
Написать в Паскале программу которая формулирует 2 одномерных массива по 5 элементов вещественного типа, индексы элементов типа char а) сформировать массив и вывести...
polyakovred
23.08.2019 20:30
Перечислите порядок действий если у пострадавшего при погружении в воду отсутствует сознание, но самостоятельное дыхание сохранено.обж 8 класс, !...
AlenSakenov
23.08.2019 20:30
ответить на вопросы: 1.какие народные художественные промыслы россии ты знаешь? в чем проявляется своеобразие каждого из них? 2.откуда черпают народные мастера образы,...
hfyfghhvu
23.08.2019 20:30
От чего умер чиновник? чего он не смог понять?...
missana12345
23.08.2019 20:30
Из бака,наполненного водой, сначала отлили 1/2 часть воды, затем еще 1/2 часть. какая часть всей воды осталась в баке?...
andreymarkov2090
23.08.2019 20:30
Вставить окончание определить падеж имен прилагательных : подует ветер, и не станет нарядн.. дерева: сорвет и унесет он его весенн.. наряд.. за тридевять земель, как...
Популярные вопросы
10 правил поведінки в школі на ійській мові...
3
Вчетырех ящиках 92 кг груш. в первом - 15 кг, во вторм столько же,...
1
Первое число больше второго на 5 . после того как каждое число увеличили...
2
Сколько трехзначных чисел можно составить из четных цифр?...
2
Предложите борьбы с болезнетворными бактериями при уходе за помещениями....
1
Запиши цифрами числа. семь тысяч двести тридцать три тысячи двести...
3
Запишите примеры из произведений художественной виды предложения:...
2
Чи можна вважати драму г. ібсена ляльковий дім маніфестом фемінізму...
1
Длина прямоугольника 90см, а ширина 5дм. чему равна площадь прямоугольника?...
1
Япровёл год в деревне, в москве и в дороге - и притом в москве в...
3
var N,k:integer; // цел N,K
begin // Нач
Read(N); // ввод (N);
k:=0; // k:=0
while N>=1 do // Пока N>=1
begin // нц
N:=N div 10; // N:=N div 10;
k:=k+1; // k:=k+1
end; // kц
Writeln(k) // Вывод k
end. // кон