tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Переведите программу с C++
Переведите программу с C++ на Phyton Код программы на C++:
#include
using namespace std;
int main()
{
int n;
cin >> n;
int a[n];
for(int i = 0; i > a[i];
sort(a,a+n);
cout << a[n - 1] - a[0] - n + 1;
return 0;
}
AsanovaLiana
2 21.12.2020 09:56
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
klemiatoeva
04.08.2019 19:30
Система аутентификации при первом ошибочном наборе пароля формирует задержку в 1 секунду перед разрешением следующей попытки. после второй ошибки задержка составит...
the1rgn
04.08.2019 19:30
Вчем преимущество кодирования с равномерных кодов? в чем преимущество кодирования с неравномерных кодов?...
Ananasik3333
04.08.2019 19:30
Определите скорость работы модема, если за 31 с он может передать растровое цветное изображение размером 324*484 пикселей. в цветовой палитре 8192 цветов?...
Ваня111111222
04.08.2019 19:30
Cколько бит необходимо для кодирования 196 числовых значений? почему?...
dashkastroga
04.08.2019 19:30
Как выстраивается файловая система в linux?...
belanvlabimir
21.04.2020 13:43
Яка різниця між метою та завданням проекту?...
ка566
21.04.2020 13:43
X := 0; for i := -10 to 10 do x := x + i; Сколько раз будет выполнен цикл? Чему будет равно значение x после выполнения этого фрагмента программы? 8 класс информатика...
nusikz
22.10.2020 20:45
Валя шифрует русские слова последовательности букв записываю вместо буквы её код А-01,Д-100,К-101,Н-10,О-111,С-000некоторые цепочки можно расшифровать не одним может...
Kisha12345
22.10.2020 20:43
ПО ИНФОРМАТИКЕ, Цифровые путиПетя нарисовал следующую схему дорог между населенными пунктами А, В, С, D и E, указавна ней протяженность каждой дороги: Но его телефон...
artemp20012
22.10.2020 20:43
не совсем понял как решать желательно с объяснением...
Популярные вопросы
Обчисліть скільки молекул та атомів у (NH4CI) кількістю речовин...
1
Даусыңды қайталап жарықта, айнытпай жеткізер құоаққа...
1
Кім онлайн мектептің осы жауабын біледі...
1
хвиля від кидання рятувального круга на воду поширюється з швидкістю...
2
.Ресей империясының оңтүстік Қазақстанды отарлауының алғышарттары...
3
Робототехника тарихы және болашағы робот алға жүреді және сыртқы...
2
701 и 707 есеп 2 бөлім 5 сынып...
2
Расставь структурные части репортажа в правильной последовательности...
1
Заходите на сайт nursabaq может там есть твои вопросы...
1
Напишите краткую биографию(на казахском языке) каждого из них:...
2