tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Печатать все четные числа от
Печатать все четные числа от 50 до 100. паскаль
seksi2505
2 28.07.2019 08:30
2
Ответы
kiss01522
03.10.2020 15:23
Var
i: integer;
begin
for i := 50 to 100 do
if i mod 2 = 0 then
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maxjk19
25.11.2021 06:24
Напиши программу, которая разделяет запятыми на тройки (считая справа) натуральное число. Программа на вход получает натуральное число.Если в числе менее трёх знаков,...
dianasmertiyk
25.11.2021 06:24
С Красные плюхри тоже делятся. Но для этого их нужно намазать горчицей. Если намазать жёлтого плюхря горчицей, то утром следующего дня он разделится на два. Утром...
marusya11102345
14.09.2020 23:48
1) Определить тип указанной грамматики: G5 ({0, 1}, { S}, P, S) P: S→ 0S1 | 01; 2) Определить язык грамматики: G ( {+, – , *, /, (, ), x, y}, {S}, P, S): P: S → S+S...
viktorpadalck
14.09.2020 23:51
Представьте двойные числа в развёрнутой форме и найдите их десятичный эквивалент 11111101...
Oksana1422
14.09.2020 23:51
эргономика ережелеріне сәйкес келесі құрылғылар қалай орналасуы тиіс? ❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗❗...
Учениклвл505
29.04.2020 16:56
1 На листе бумаги нарисован прямоугольник со сторонами A и B. Требуется вычислить периметр и площадь данного прямоугольника. Входные данные Во входном. потоке в единственной...
harlamovegor20ow49y3
19.09.2019 09:50
Записан 4-минутный видеоролик. видео с разрешением 768 на 460 пикс., глубиной цвета 12 бит и частотой кадров 50 кадров в сек. моно звук с частотой дискретизации 64кгц...
Гогич
24.11.2020 15:56
1. Титульний слайд. Заголовок слайда Збережемо природу України, підзаголовок ваше прізвище та ім я...
незнайка1185
28.05.2019 18:00
Перестройте предложения летом мы поедем всей семьей отдыхать на байкал, - объявил дедушка, используя данные схемы : 1) п! - а. 2) п? - а. 3) а: п! 4) а: п...
sunnybunnyka
28.05.2019 18:00
Сторона основания правильной треугольной призмы равна6, высота призмы - корень из 13 . через центр нижнего основания иребро а1в1 верхнего основания проведена плоскость.найдите...
Популярные вопросы
Природная зона -это А) зона жизни организма , Б) территория с...
1
Задать 5 во к предложениям из текста - 1общих,1специальных,1разделительных,...
2
с английским) A.Complete the sentences with the correct form of...
1
Почти последние балы решите тест по музыки в принципи он легкий...
2
Из одного гаража одновременно в противоположных направлениях выехали...
2
Как называются внешние формы поведения человека, которые регулируются...
2
Які сили треба прикласти до кінців залізної дротини, довжиною...
1
В процессе дыхания растения выделяют:азотуглекислый газкислород...
1
1.Основатель племенного союза гуннов А) Тумань В) Чжи-Чжи С) Модэ...
2
На рисунке (1) изображен сегмент круга с центром в точке O и радиусом,...
3
i: integer;
begin
for i := 50 to 100 do
if i mod 2 = 0 then
writeln(i);
end.