tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. вычислите и напечатайте
Паскаль. вычислите и напечатайте все члены последовательности, меньше 100, заданные формулой: a=2n+3
sveta7185684p0dufr
2 26.07.2019 23:30
4
Ответы
0Mishaj
19.08.2020 17:59
Если n - натуральное число, то
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
1.Step.Select(n->2*n+3).TakeWhile(a->a<100).Println
end.
Результат:
5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 37 39 41 43 45 47 49 51 53 55 57 59 61 63 65 67 69 71 73 75 77 79 81 83 85 87 89 91 93 95 97 99
ПОКАЗАТЬ ОТВЕТЫ
veronichkastan123
19.08.2020 17:59
Var
a,n:integer;
begin
n:=0;
while a<100 do begin
n:=n+1;
a:=2*n+3;
writeln(n);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ГолубьДеревенский
20.01.2021 20:40
Напишите алгоритмы решения задач В КУМИРЕ Если не сложно, объясните почему?Напишите программу, которая в последовательности натуральных чисел определяет минимальное число,...
sasha11225
28.10.2020 19:06
Информационное сообщение объёмом 4 килобайта стоит из 614 символов. Сколько символов содержит алфавит, при которого было записано это сообщение?...
blrikiog
10.07.2019 11:30
Укажи каждому описанию соответствующие устройство: вопрос: выбрать правильный ответ: для ввода картинок и текста. а - мышка часть системы обработки данных. б - аппаратура...
katkovakatsluЛпл
18.05.2019 13:50
Впаскаль. составте программу с диалогом для нахождения площади треугольника по теореме герона. s= кв. корень p (p-a) (p-b) (p-c) p - полупериметр. a,b,c- стороны. !...
602158
18.05.2019 13:40
Дополнить таблицу данных. например велечина-скорость,числовае данные или значение велечины-25,а текстовым данным или еденица измерения км/час(километров в час) и надо про...
Dashylka8
18.05.2019 13:40
Написать программу в паскале которая вставит между буквами введенного слова пробел...
Froxy
18.05.2019 13:40
Составте программу табулирования функции y=1/x^2 с шагом 0,5 и интервал -5...
mendygulkurman
18.05.2019 13:30
Найти площадь кольца с внутренним радиусом r и внешним радиусом r. ответ дать точностью до 2-х знаков после запятой (вот эту пож решить?...
ялюблюкотиков
18.05.2019 13:30
Какой буквой можно превратить понятие в топливо?...
ника2727
11.04.2021 22:03
4. Заповніть у зошиті таблицю «Володарі Галицько-Волинської держави». Князь / рокиЗаходи, спрямовані ВідносиниСтислі біографічніз іншимиправлінняна зміцненнявідомостікнязівської...
Популярные вопросы
.(Автомобиль проехал 60 км по автостраде и 32 км по шоссе, затратив на...
1
.(Умиши и коли в коллекциях было одинаковое число марок. когда миша подарил...
3
Каков объём металлического шарика, если он выталкивается из воды с силой...
1
.(Длина тела-380см. ширина-200см. высота-220см. высчитать объём?)....
2
Чем отличается строение и расположение нервной системы рыб от нервной...
3
Найдите 3/5 развёрнутого угла 4/17 угла в 68 градусов...
2
Две машины выехали одновременно из одного пункта и едут в одном направлении....
2
Подбери и запиши как можно больше глаголов к данным сущиствительным река...
1
.(Локомотив мощностью 600 вт, двигаясь равномерно, проходит за 20 с 200...
2
Велосипедист за 3ч проехал 57км, а мотоциклист за 2ч проехал на 71км больше....
2
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
1.Step.Select(n->2*n+3).TakeWhile(a->a<100).Println
end.
Результат:
5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 37 39 41 43 45 47 49 51 53 55 57 59 61 63 65 67 69 71 73 75 77 79 81 83 85 87 89 91 93 95 97 99
a,n:integer;
begin
n:=0;
while a<100 do begin
n:=n+1;
a:=2*n+3;
writeln(n);
end;
end.