tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль.ветвление.на
Паскаль.ветвление.на экране высвечивается вопрос "сколько в одном килобайте байт? " если пользователь вводит правельный ответ,то на экране высчвечивается"правельно" ,если пользователь ошибается то выводится сообщение об ошибке.
ГАЛЯ2006261011444
2 11.06.2019 10:30
2
Ответы
Valya55555555
09.07.2020 12:34
A : integer;
begin
write("сколько кб...");
readln(a);
if a=1024 then writeln("Pravilno")
else writeln("nepravilno")
readln();
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МАРИЯpahal
16.09.2019 04:50
Виды растровых графических изображений. не форматы...
110217
11.11.2019 11:18
Вшколу пришло n первоклассников. из них надо сформировать несколько классов. при этом требуется соблюсти следующие условия: в классе не может учиться более 25 человек, количество...
Aruzhan0121
11.11.2019 11:11
Выберите верные утверждения из списка: ярлыки можно создавать только для текстовых документов. ярлыки нельзя создавать для графических файлов. ярлык можно создать для любого объекта...
katjasumigai
11.11.2019 11:07
Информация, хранящаяся в этой памяти, теряется при выключении компьютера. о какой памяти идет речь?...
liliaseeee
30.05.2023 14:17
2. Определите, являются ли данные высказывания истинными или ложными (поставь ) ( ) Высказывания Блок-схема - это графический написания алгоритма. На этапе «программирование» происходит...
Shadow69moon
15.07.2019 01:50
Простенький калькулятор через ввод чисел (число1 энтер число2 энтер, затем знак мат. операции)...
alexboyko95
15.07.2019 01:50
Составьте программу для вычисления площади четырехугольника с координатами вершин (x1,y1) , (x2,y2), (x3,y3), (x4,y4) площадь четырехугольника вычислите как сумму площадей двух...
derek56
27.05.2019 23:30
Написать программу для решения следующей : дана квадратная матрица порядка n. заменить единицами все элементы, стоящие на главной диагонали и выше ее....
titomasha
27.05.2019 23:30
3,14 и 10,1 в десятичной системе развернутой форме...
sofiya13031
27.04.2021 16:33
Перепесать в тетрадь зарание ...
Популярные вопросы
При анализе неизвестной соли - приготовили ее раствор и прибавили порцию 30%...
3
Дуже потрібно . буду вдячна ...
3
Даны точки A(4;6) и B(4;14). Найди координаты точек C и D, если известно, что...
2
ЗАХОДИ КО МНЕ В КЛУБ В БРАВЛЕ - https://link.brawlstars.com/invite/band/en?tag=VGQRCV00&token=r8egeb98....
2
Представь предложение в виде многочлена (1/4у^2+yz+4z^2) (1/2y-2z)...
3
Какой разряд местоимения у слова ВСЕХ...
1
Растрёпанный воробей. О чём или о ком говорится в произведении (тема) обозначает...
3
1)x2-4x+3=0. 2) 7x2-x-8=0. 3)2^x2-50=0. решение...
3
3. Complrte the text. Use the correct forms of the verbs in the box....
2
Скільки урану -235 витрачається на атомній станції потужністю 14 мвт протягом...
3
begin
write("сколько кб...");
readln(a);
if a=1024 then writeln("Pravilno")
else writeln("nepravilno")
readln();
end.