tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. в первой строке
Паскаль. в первой строке программы задаётся кол-во чисел, не превышающих 300. найти максимальное число, оканчивающееся на 3.
Вета111111111111
1 20.09.2019 06:20
2
Ответы
Pawelikot
08.10.2020 04:00
Var i, n, x:integer;
begin
write ('Введите число: ');
readln (n);
for i:=1 to n do
if i mod 10 = 3 then x:=i;
writeln (x)
end.
Пример:
Введите число: 100
93
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikita540601
31.08.2019 07:30
Что означает навигация веб - сайта ? ....
оллл11
31.08.2019 07:30
Каждый символ в unicode закодирован двух байковым словом. оцените информационный объем в битах следующей фразы а п чехова в это кодирован что непонятно, то и чудо....
artyomka12
12.02.2021 12:13
Составьте программу создания изображения с исполнительным роботом с использованием процедуры скорее...
Chohitto
12.02.2021 12:14
Определи начальное положение работа на разноцветном поле, и.т.д...
Dania243205
06.05.2020 14:19
Прочитайте текст,выберите из текста значение частоты и разрядности дискретизации и введите найдинные значенияЗвуковой сигнал измеряют 50000 раз в секунду и на запись каждого...
xezi1
17.05.2019 12:10
Язык qbasic ! решите , используя цикл while-wend 1. написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся...
Ангел23324556
30.05.2019 23:40
На завтра надо составить программу для вычисления среднего арифмитеческого и среднего двух чисел...
Abuhgghhhhhh
30.05.2019 23:40
Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно...
Даник1111112
14.06.2019 13:30
На 3 полках было 92 книги. на первой было в 3 раза больше, чем во второй , а на третьей на 12 книг больше , чем во второй . сколько было книг на первой полке...
anastaswiip01dya
14.06.2019 13:30
Выбери вариант, в котором верно указаны падежи имён существительных, употреблённых в предложении. растёт брусника, набирает силу, чтобы радовать людей вкусными и полезными...
Популярные вопросы
Из одного города в противоположных направлениях одновременно выехали...
2
Какое движение совершали планеты солнечной систему согласно модели тихо...
1
Раскройте скобки, употребляя глаголы в present continuous или present...
1
Напишите ! отзыв о книге ходжа насреддин...
3
Мои впечатления по расказу спящая красавица...
2
Вкружке краеведения занимаются 8 девочек 2 раза больше мальчиков .сколько...
3
По 1)когда и кем был основан рим по древней легенде? 2)опишите положение...
2
На пасеке живут 3пчелинные семьи .в каждой пчелиной семье в начале сезона...
2
Сочинение на рассказ дубровского .на тему изображение тяжелой доли )...
1
Егер саған жер бетіндегі ең əсем және ең сұлу нәрсені табыңдар десе сен...
1
begin
write ('Введите число: ');
readln (n);
for i:=1 to n do
if i mod 10 = 3 then x:=i;
writeln (x)
end.
Пример:
Введите число: 100
93