tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль составьте программу,
Паскаль составьте программу, определяющую длину слов " я ученик "
Melika09
2 22.08.2019 13:20
0
Ответы
misterkorolev0
05.10.2020 12:34
Begin
writeln('Длина = ',length('я ученик'));
end.
Результат:
Длина = 8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
stru4kovav13
10.09.2020 18:17
Познания, его основ и перспектив Задання для самостоятельного выполненняУказание: :1. Составьте, таблицу, аналогичную табл. 1, определив вероятность каждого символа в тексте...
122Даша
10.09.2020 18:17
Ақпараттың қасиеттері |Анықтамасы |Мысалдары Өзектілігі | | Анықтылығы | | Объективтілігі | | Қолжетімдігі | | Толықтығы | | Дәлдігі | | Нақтылығы | | Құндылығы | | (Берілген...
lara7208
11.12.2020 09:30
У меня ничего не работает! Определите, что будет выведено в результате выполнения следующей программы: program m3; var i, p: integer; a: array [1..6] of integer; begin for i:=...
ВероникаЛицей124
11.12.2020 09:30
1)Як побудувати частотну таблицю? 2)Як знайти відносну частоту варіанти?...
zdima2939
11.12.2020 09:25
№1 Раскодировать: 01010101 00100100 10010010 01101101 №2 Закодировать: 7А класс Примечания: 1. Все буквы - русские; 2. Пробел - код 32...
ррговугимв
11.12.2020 09:23
скажыте там короче ак жасыл Кызыл сарыосы тортеуынын быры...
Raul020507
11.12.2020 09:21
Напишите программу, которая в последовательности целых чисел определяет их сумму и количество четных чисел, кратных 5. Программа получает на вход целые числа, количество введенных...
ivanes
11.12.2020 09:21
Написать решение на C# (сишарп) В банк под P процентов годовых положили N рублей. На сколько рублей вырастет сумма вклада через M месяцев? Значения N, M и P вводятся с клавиатуры...
рттири
11.12.2020 09:18
В следующих высказываниях выделите простые, обозначьте каждое буквой. Запишите составное высказывание с букв и знаков операций: a.Не все числа делятся на три b.Число 315 делится...
ZacLolka
11.12.2020 09:18
Напишите программы! Работаем через кумир : Задача №1 -дана длина ребра куба а. Найти объем куба V и площадь его поверхности S. Задача №2 - запросить с клавиатуры 4 числа, вычислить...
Популярные вопросы
Для чего нужны слуховые косточки? ! )...
1
Вкакой мере творчества архитектора. музыканта живописца основывается на науке...
3
Решите примеры деление с остатькам 158*7= 605*8= 527*28= 675*31= 904*68= 396*89=...
1
Выполни деление с остатком 55: 7= 63: 8= 80: 9= 95: 10= 46: 15 =...
1
Произведения каких жанров написаны о лисе...
3
Какой вид земледелия преобладал у восточных славян а)подсечно огневой б)огневой...
2
Напишите формулы биоэлементных соединений, образующихся при взаимодействий...
1
Вкаком числе отсутствует разряд десятков? 88,808,880,40...
2
Запишите выражения без скобок (-29)+(+71)+(-95)(+25)+(-15)+(+32)...
2
Орудие для пахоты, пришедшее на смену мотыге....
2
writeln('Длина = ',length('я ученик'));
end.
Результат:
Длина = 8