Паскаль составьте программу, которая заполняет одномерный массив двадцатью первыми натуральными числами, кратными 5 или 7. полученный массив вывести на экран.
Uses crt;var counter:integer; numbers:array [0..19] of integer; arrayCounter:integer; begin counter := 0; arrayCounter := 0; repeat if(counter mod 5 = 0) or (counter mod 7 = 0) then begin numbers[arrayCounter] := counter; Inc(arrayCounter); end; Inc(counter); until arrayCounter = 20; for var i := 0 to 19 do writeln(numbers[i]);end.
numbers:array [0..19] of integer;
arrayCounter:integer;
begin
counter := 0;
arrayCounter := 0;
repeat
if(counter mod 5 = 0) or (counter mod 7 = 0) then
begin
numbers[arrayCounter] := counter;
Inc(arrayCounter);
end;
Inc(counter);
until arrayCounter = 20;
for var i := 0 to 19 do writeln(numbers[i]);end.