Паскаль. составить программу для определения суммы чисел от 1 до n

usenov777 usenov777    1   15.07.2019 02:40    0

Ответы
OlyaSara OlyaSara  03.10.2020 04:31
 В Pascal:
const n=100;
var a: array[1..n] of integer;s,i:integer;
begin
s:=0;
for i:=1 to n do begin
writeln('Введите', i, '-й элемент массива');
readln (a[i]);
end;
for i:=1 to n do begin
s:=a[i]+s;
end;
write('Сумма элементов массива = ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика