Паскаль, решите ! напишите программу, которая в последовательности натуральных чисел находит количество трехзначных чисел оканчивающихся на цифру 8. вход: программа получает на вход количество чисел, а затем сами числа. количество чисел не превышает 1000, а сами числа не превышают 30000. выход: программа должна вывести одно число – количество трехзначных чисел оканчивающихся на цифру 8.

Alena200302 Alena200302    1   11.09.2019 20:20    0

Ответы
shakhzadinad shakhzadinad  07.10.2020 08:10
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadSeqInteger(ReadlnInteger)
      .Where(t->t.Between(100,999) and (t mod 10=8)).Count)
end.

Пример
5
21311348 348 321412 1080 308 8828
2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика