tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. решить с циклов.
Паскаль. решить с циклов. 9кл. найти количество нечетных делителей натурального числа, больших к ( к вводится с клавиатуры) написать хотя бы модель.
Raterford
2 07.06.2019 17:20
0
Ответы
magnolyabz
07.07.2020 10:24
Var K,n,i: integer;
begin
writeln('Введите число');
readln(K); n:=0;
for i:=1 to K do
if (i mod 2=1)and(K mod i =0) then n:=n+1;
writeln('Количество нечетных делителей числа равно ', n);
readln
end.
Выбирайте лучший ;)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
skabshkqbsianshj
22.10.2020 19:41
Задание на фото. Кто знает что это поймет)...
fox363
22.10.2020 19:41
Переведите целые числа из десятичной системы счисления в шестнадцитиричную...
r79533240813
22.10.2020 19:41
Дан символ, вывести на экран предыдущий для предыдущего, и следующий для следующего решить ...
Гововрв
20.10.2020 03:11
Кез келген символдар тізбегі немесе мәтін сөзінің синонимі...
tkalenko03
20.10.2020 03:11
В алфавите 32 буквы. Каков информационный вес одного символа Формула: Решение:...
rdutchik
20.10.2020 03:10
Укажите минимально возможное основание системы счисления, соответствующее всем числам одновременно (одна система счисления). 1042; 3201; 5021; 7315...
Iliawer
28.09.2019 20:30
Дано число a (1 a ≤ 1,5). из чисел 1+1/2 ,1+1/3 ,1+1/4 … вывести те, которые не меньше a. c++...
Агент527
28.09.2019 20:30
Сколько бит в слове учёба. с решением ....
vkutepova1999
28.09.2019 20:30
Двери сейфа открываются с 3-ох настенных переключателей, каждый из которых может быть включён или выключен. какое максимальное количество комбинаций необходимо перебрать, чтобы...
NastiaZaic
09.08.2019 03:00
Что есть на рабочем столе компьютера...
Популярные вопросы
Найдите делимое если делитель равен 12 ,неполное частное 6 ,а остаток 8...
1
Прочитайте. запишите без скобок , изменяя форму каждого слова по образцу....
3
Составить 5-6 предложений про поход в музей...
1
Дроби к наименьшиму общему знаменателю 7/20 и 5/12; 11/24 и 1/30; 3/10 и...
1
Почему томас морган использовал мушек дрозофилов вместо кроликов? нужно объясните...
2
Можете написать несколько примеров на тему сила трения...
1
1.осадок хлорида серебра выпадает при добавлении раствора нитрата серебра...
2
От данных слов образуите при разных суффиксов однокоренные существительные...
1
Как переносятся слова с раздельными твёрдым и мягким знаком, крылья, вьюга,...
3
Подскажите краткая запись на первом диске записано 8 песен, на втором на...
1
begin
writeln('Введите число');
readln(K); n:=0;
for i:=1 to K do
if (i mod 2=1)and(K mod i =0) then n:=n+1;
writeln('Количество нечетных делителей числа равно ', n);
readln
end.
Выбирайте лучший ;)