tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль! найти минимальное(min)
Паскаль! найти минимальное(min) и максимальное(max)значение среди 6 переменных (a,b,c,d,e,f)
Yasenevo1036
1 29.07.2019 21:50
0
Ответы
АминаКамалиева1
19.08.2020 19:49
Var
d, min, max, i: integer;
begin
readln(d);
min := d;
max := d;
for i := 1 to 6 do
begin
readln(d);
if min > d then min := d;
if max < d then max := d;
end;
writeln('max = ', max);
writeln('min = ', min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SharagaXD
22.02.2021 23:19
(можно выбрать несколько вариантов ответа) и не пишите всякую дичь Текстовыми процессорами являются WordPerfect JWPce Notepad GNU Notepad++...
shok0
22.02.2021 23:27
Сформулировать запрос с использованием логических операций («|», «&») на языке запросов поискового сервера для поиска информации о писателях Вашего Края. Продемонстрировать...
viktorey
22.02.2021 23:35
Дано ціле трьохзначне число. Визначте, чи однакові його перша та остання цифри. C++...
ksenchernova
14.07.2019 03:00
1.графический объект в текстовом документе? 2.число экземпляров документа? 3.единица измерения высоты шрифта? 4.знак, входящий в алфавит? 5.часть текста?...
MrDark11
22.07.2019 02:00
Составьте программу вычисления площади трапеции по сумме оснований и высоте паскаль...
кошка448
22.07.2019 02:00
Даны три множества выдать на экран разность элементов пересечения множеств а и в с с. в паскале...
Kurakluk
22.07.2019 02:00
Представить результаты работы процедуры (по позициям и строкам) writeln (r, : , a: 8); p.s: значение переменных не известно(...
ГрозаТараканов
22.07.2019 02:00
Используйте оператор case . вывод названий месяцев для введенного времени года...
Medvedevalilit2004
22.07.2019 02:00
Составить таблицу перевода дюймов сантиметры от 10 до 22 дюймов, учитывая, что 1 дюйм=25,4мм...
Rena555582
22.05.2020 11:59
В одной из кодировок Unicode каждый символ кодируется 16 битами. Иван написал текст (в нём нет лишних пробелов): Рак, Весы, Орион, Дракон, Козерог, Близнецы, Андромеда, Наугольник...
Популярные вопросы
1. Ашық тест тапсырмалары белсенді жүрді.1.1. Барлық этностардың өзара араласуы1.2....
2
Алматы қаласындағы Әліблхан Қастеевтің музей-үйі туралы ақпарат жина.Музей туралы...
3
16. Жай сөйлемнің қай түрі? Қаңтар, 1917 жыл.А) атаулыВ) жалаңС) жақсызД) жақтыE)...
2
Найдите работу, совершаемую при:а) перемещении тела на 1 м по поверхности стола...
1
Завдання на фото потрібно 2-5...
2
Иммунитет образующийся после вакцинации оспы называют?...
2
Материальная и духовная культура усуней и кангюев. Урок 2 Установи последовательность...
2
Написать вопросительное и восклецательное предложение He stydy in moscov 2 years...
2
Почему Дина не побоялась человеку, которого в ауле считали врагом? Докажите свой...
1
Запиши качественный состав каждой формулы: O3 K2OCl2 MgCO3MgO NaOHH2SO4 FeSO3H3PO4...
2
d, min, max, i: integer;
begin
readln(d);
min := d;
max := d;
for i := 1 to 6 do
begin
readln(d);
if min > d then min := d;
if max < d then max := d;
end;
writeln('max = ', max);
writeln('min = ', min);
end.