tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль найдите все пятизначные
Паскаль найдите все пятизначные числа которые делении на 133 в остатке 125 а при делении на 134 в остатке 111
mischkulentsov
3 07.09.2019 20:10
3
Ответы
минкп
09.09.2020 21:47
Var i:integer;
begin
for i:=10000 to 99999 do
if (i mod 133=125) and (i mod 134=111)
then writeln (i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MasterPomogite
19.05.2019 08:40
Два солдата подошли к реке, по которой на лодке катаются двое детей перевозчика.опишите алгоритм,как солдатам переправится на другой берег, если лодка вмещает только одного...
vintageflower
25.04.2021 16:19
написать программу , первый и второй номер. 35 былов...
Nasib15
08.01.2022 10:25
4. Когда можно вычислять результат прямо в операторе вывода, а когда нужно сохранять его в отдельной переменной?...
Lerochka1998
08.01.2022 10:26
3. Чем отличаются два оператора вывода: print( a ) и print( a ) Какой из них может привести к ошибке во время выполнения программы? В каком случае? python...
neli2017
08.01.2022 11:02
растровый графический файл содержит черно-белое изображение с 64 градациями серого цвета размером 20*10 точек.Каков информационный объем этого файла ?...
Ннемо
18.06.2019 05:00
Дан массив.напечатать все элементы оканчивающиеся нулем. язык c++...
принцесса212
15.03.2020 13:12
Процедурный язык низкого уровняa) Фортранb) C++c) javad) pythone) Ассемблер...
AlyonaYarmak
15.03.2020 13:14
Вообще это не предмет это занятие kodland вот во Напишите программу, которая посчитает, сколько времени займет перемещение на 200 км со скоростью 80 км/час, и отобразите...
niklassn
15.03.2020 13:14
Непроцедурный объектно ориентированный язык A) java B) Бейсик C)Си D)ПаскальE) Пролог...
magic0000
15.03.2020 13:17
ТАК, РЕБЯТ, ЭТО ООЧЕНЬ ВАЖНО ( для меня ) ТАК ЧТО Сколько раз выполнится тело цикла в следующих фрагментах программ: а) for i:= 1 to 15 do c:=2*i; б) for i:= -4 to 4 do...
Популярные вопросы
Решить. исследовать функцию и построить её график: y=1/x^2+4...
2
Написать сочинение на тему мое приключение для 3 класса...
2
Книга лежит на сстол. масса книги равна 0,6 кг. площадь ее соприкосновения...
2
Морфологический разбор слова тонет в предложении: правда в воде не тонет,в...
3
Участок на катором стоит вилла курица имеет форму квадрата со стороной...
1
Одна группа туристов вышла со спортивной базы на 36 мин раньше, а прибыла...
1
Синтаксический разбор предложения украшай землю и жизнь ! !...
3
18 марта был отправлен подарок сейчас 24 апреля сколько дней после отправки...
1
Памятка грибника ( ) 1. одежда 2. что брать 3. место сбора грибов 4....
1
Сколько градусов содержит угол сектора, если он составляет от полного...
3
begin
for i:=10000 to 99999 do
if (i mod 133=125) and (i mod 134=111)
then writeln (i);
end.