tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль найдите произведение
Паскаль найдите произведение первых 10 натуральных чисел при оператора while
lear8765
2 27.07.2019 13:30
2
Ответы
iNNA9078
07.08.2020 21:51
Program qq;
var per, res:integer;
begin
per:=1;
while(per < 10) do
begin
res:=per*(per + 1);
per := per + 1;
end;
write(res);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mafobe66
27.10.2019 21:31
Взабеге участвуют 162 спортсменов сколько бит необходимо для кодирования номера каждого спортсмена...
kostiusikao
27.10.2019 19:32
Книжка зберігається в комп ютері і займає 420 кб. кожна сторінка книжки містить28 рядків по 75 символів у кодах ascii. визначте кількість сторінок у книжці....
ариариииирпа
27.10.2019 19:44
Составьте программу вычисления суммы n целых чисел(c++)...
magicufoshowp08hm1
27.10.2019 19:53
Вячейку a1 электронной таблицы записана формула = $b$4 + $c3. какая формула будет записана в ячейке d5? [1] =$b$4 + $c7 [2] =$b$4 + $c3 [3] =b4 + c7...
polina9898798788
27.10.2019 19:56
Запишите прямой код десятичных чисел в 8-разрядном формате. знаком. а) +38 б) -38...
lover7
27.10.2019 19:58
Определить количество чисел в наиболее длинной подпоследовательности из подряд идущих чисел одного знака. (сделать в c#)...
викуля1101
27.10.2019 20:22
Нужно написать блок-схему и ручной просчет к программе:...
Eragggqqq
27.10.2019 17:58
Перевести из десятичной системы в двоичную: 1023 101110,111 122 и наоборот (из двоичной в десятичную): ,11 2048...
ge2004
27.10.2019 18:04
Нужно сделать через алгоритм...
movnar98
27.10.2019 18:06
Написать на листочке блок-схему и программу.9.2)введите матрицу аn,m. посчитать количество нулевых элементов в верхней строкеи с верхним верхний сделала,но нужно свериться,я...
Популярные вопросы
5 ч 10 мин – 50 мин = 7 т 500 кг + 10 т 100 кг =...
2
Установите соответствие между событиями и датами. События А) битва...
1
Описать страну беларусию по плану...
3
ответить на во и 3 задание...
2
Выбрать какие вещества будут диссоциировать, почему составить возможные...
1
Как решить уравнение 1,2×+4,6×-2,8=0,15...
3
Cоставьте предложения в времени с этими словами:yesterday, last night,...
2
Төмендегі кестені неологизмдермен толықтырыңдар. Телефон жабдықтары:...
1
В 3 Употребите артикль там, где это необходимо. 1 What do you call...
1
Ф.М.ДОСТОЕВСКИЙ «ПРЕСТУПЛЕНИЕ И НАКАЗАНИЕ» ЧАСТЬ 2 В чём сущность...
3
var per, res:integer;
begin
per:=1;
while(per < 10) do
begin
res:=per*(per + 1);
per := per + 1;
end;
write(res);
end.