tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. написать программу с
Паскаль. написать программу с использованием массива. с клавиатуры вводятся 20 целых чисел. нужно подсчитать сколько из них равны 21.
Jujuliliaa
1 14.06.2019 03:30
0
Ответы
polinavrn102
02.10.2020 01:22
Var a: array [1..20] of integer;
e: integer;
i: byte;
begin
e:=0;
for i:=1 to 20 do
begin
readln (i);
a[i]:=i;
end;
i:=1;
while i<21 do
if a[i]=21 then e:=e+1;
writeln (e);
end.
Удачи :)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Bazzaevat
26.05.2020 09:21
Определите значение переменной, которое будет выведено на экран после выполнения следующего фрагмента программы n:=10; sum:=0; for i:=1 to n do; if (i mod 2=0) then sum:=sum+i;...
slaider1123
26.05.2020 09:19
Постройте таблицу истинности для логического высказывания A & неB v неС...
HelenStarovir
26.05.2020 09:15
написать программы на Pascal связанные с графикой: 1. Написать программу, производящую перемещение серого круга радиусом 30 пикселей по траектории в виде треугольника, одна...
allagureva
13.05.2021 21:14
Как дела?)Как настроение? отвлечись от школы) иди отдохни)...
кот1555
13.05.2021 21:15
Информатика только решение спам бан...
shumskaya03
13.05.2021 21:15
#2. Треугольник Создайте новый холст и нарисуйте на нем треугольник.Разворачивая черепашку, сверяйтесь с изображениемокружности и градусов поворота...
egorbokof
13.05.2021 21:16
Демонстрационный вариант экзаменационной работы по информатике 1. На рисунке справа схема дорог Н-ского района изображена в виде графа, в таблице содержатся сведения о длинах...
molokomo
27.06.2019 22:30
Валя, света и маша изучают различные иностранные языки: , испанский и , каждая знает только один язык. на вопрос, какой язык изучает каждая из них, одна девушка ответила:...
KseshaMail
14.08.2019 08:00
Название главного города ассирийского царства...
meow86
14.08.2019 08:00
Около школы припарковано 19 велосипедов разной расцветки: черные красные и синие.сколько припарковано чёрных если синих больше в 9 раз больше красных...
Популярные вопросы
Укажите особенности географического положения Атлантического океана: 1....
2
решить задание по английскому языку...
2
ПОКУПАТЬ ЛИ КАНКЕН С РАДУЖНЫМИ ЛЯМКАМИ(ОРИГИНАЛ)?...
1
сравните две сцены: ограбления акакия акакиевича и ограбления "значительного...
2
Какова была расстановка сил в мире накануне Второй мировой войны? - Что...
3
Площини квадратів ABCD і ABMK перпендикулярні, MK = а. Точка T — середина...
2
А) (2a+5)-(3a-6) б) (5x-y)-(2y-x) в...
3
Твір на тему «Шляхи національного саморозвитку» Желательно в публицистическом...
3
(РОДНАЯ ЛИТЕРАТУРА 8 КЛАСС) ответь на вопросы по сказке То .чего не было...
3
пошагово в основе призмы прямоугольник ,диагональ которого 10см, диагональ...
2
e: integer;
i: byte;
begin
e:=0;
for i:=1 to 20 do
begin
readln (i);
a[i]:=i;
end;
i:=1;
while i<21 do
if a[i]=21 then e:=e+1;
writeln (e);
end.
Удачи :)